Author Topic: Xenogears: ePSXe  (Read 5492 times)

Offline DB_Odin

  • Member
  • ***
  • Gender: Male
  • Secks.
Xenogears: ePSXe
« on: Saturday February 07, 2009, 01:19:10 AM »
seems like ive tried everything. no config that i can find will work with ePSXe ( i tried all my tricks ;-; )
IT DOES work on PSX emulator. without any special configs. but for some reason it randomly freezes on the anime cut-scenes and just doesnt like the emulator  in particular.
is there some trick to this ISO that im missing?
when i load the iso or mount / run CD its just a black screen.
And its pissing me off. This looks like a relay fun game ;-;
Any help / suggestions?

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Xenogears: ePSXe
« Reply #1 on: Saturday February 07, 2009, 01:31:47 AM »
What version of ePSXe are you using?  1.5.2, 1.6.0, 1.7.0?

Mine works fine with 1.7.0 and Pete's OpenGL2 Driver 2.9

Offline DB_Odin

  • Member
  • ***
  • Gender: Male
  • Secks.
Re: Xenogears: ePSXe
« Reply #2 on: Saturday February 07, 2009, 01:36:01 AM »
1.7.0 yeah. i have lall the plugins. what settings on petes if you dont mind ( and what video card are you using )

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Xenogears: ePSXe
« Reply #3 on: Saturday February 07, 2009, 01:38:54 AM »
The image attached shows the settings.

And I have two Geforce 8800 GT, 512MB each, SLI setup.  (Probably overkill for PSX emulation).

Offline DB_Odin

  • Member
  • ***
  • Gender: Male
  • Secks.
Re: Xenogears: ePSXe
« Reply #4 on: Saturday February 07, 2009, 01:42:40 AM »
yeah way overkill lol... HD Porn? :D
but i mean the special game fixes

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Xenogears: ePSXe
« Reply #5 on: Saturday February 07, 2009, 01:44:01 AM »
Game fixes is empty.  Nothing checked (Just have it check for when I play FF games I go in and turn on the FF7 and FF8 fixes).

Pete's OpenGL2 2.9 and Pete's DX6 D3D 1.77 are the only two graphics plugins I ever really use.

Offline DB_Odin

  • Member
  • ***
  • Gender: Male
  • Secks.
Re: Xenogears: ePSXe
« Reply #6 on: Saturday February 07, 2009, 01:44:52 AM »
yeah way overkill lol... HD Porn? :D
but i mean the special game fixes

oh and do you mount the image? or jsut run iso?

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Xenogears: ePSXe
« Reply #7 on: Saturday February 07, 2009, 01:47:31 AM »
I just use the "Run ISO" option, I don't bother mounting the image.  I think it's a .mdf or .mds file, so you need ePSXe 1.7.0 to use that file type (Earlier versions don't support it).

Did you download the game from Romulation, or from another source?

Offline DB_Odin

  • Member
  • ***
  • Gender: Male
  • Secks.
Re: Xenogears: ePSXe
« Reply #8 on: Saturday February 07, 2009, 01:49:25 AM »
ooo nvmnd got it working :D! TY for the help *gives cookies*