Author Topic: Couldn't find _Ds_Menu.dat  (Read 24700 times)

Offline gladiator

  • Member
  • ***
Couldn't find _Ds_Menu.dat
« on: Saturday June 13, 2009, 12:16:03 AM »
Hi, Im having trouble with my R4 because each time i turn on my Ds, i keep getting a black screen showing "Couldnt find _ds_menu.dat"
First, I reformatted my Ds and put all of my stuff back on. Then i tried putting the firmware v1.18, but it still shows that message. Help please, i really want to play on my Ds (again)
Thanks

Offline Anandjones

  • Moderator
  • *****
  • Gender: Male
    • Anandjones
Re: Couldn't find _Ds_Menu.dat
« Reply #1 on: Saturday June 13, 2009, 12:27:02 AM »
You didn't install it properly, or something went wrong with the firmware file. http://www.romulation.net/forum/index.php?topic=1462.0 Are you using the correct firmware for your type of R4, if any?

Offline gladiator

  • Member
  • ***
Re: Couldn't find _Ds_Menu.dat
« Reply #2 on: Saturday June 13, 2009, 01:30:22 AM »
my firmware file is the english kernel v1.18
is any thingwrong with it?

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Couldn't find _Ds_Menu.dat
« Reply #3 on: Saturday June 13, 2009, 01:38:19 AM »
Make sure the files are extracted and are on the root (not in a folder) of your MicroSD card.

Offline gladiator

  • Member
  • ***
Re: Couldn't find _Ds_Menu.dat
« Reply #4 on: Saturday June 13, 2009, 01:41:28 AM »
still nothing changed
« Last Edit: Saturday June 13, 2009, 01:44:54 AM by gladiator »

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Couldn't find _Ds_Menu.dat
« Reply #5 on: Saturday June 13, 2009, 01:49:23 AM »
Do you have the correct firmware?

Are you using an original R4?  Or an R4 SDHC, or an R4 NEW III Upgrade or what ever clones are out there?

Offline gladiator

  • Member
  • ***
Re: Couldn't find _Ds_Menu.dat
« Reply #6 on: Saturday June 13, 2009, 01:55:40 AM »
i have the correct firmware and im useing the original R4

Offline Tirith

  • Global Moderator
  • *****
  • Gender: Male
  • Scruffy's goin' to get one of them $300 haircuts
Re: Couldn't find _Ds_Menu.dat
« Reply #7 on: Saturday June 13, 2009, 02:00:45 AM »
Did you download a fresh copy of the firmware, or are you using the original files backed up from your MicroSD before you formated?

Also, make sure they are on the Root of your MicroSD, since the firmware files may come in a folder named "English"

So it should be:
X:/_system_
X:/moonshl
X:/_DS_MENU.DAT
X:/_DS_MSHL.NDS

Offline andyjeny1004

  • Member
  • ***
Re: Couldn't find _Ds_Menu.dat
« Reply #8 on: Wednesday December 09, 2009, 12:14:52 AM »
what should you use for ds menu dat because i use gom player and it doesnt work

Offline FreudianLemur

  • Member
  • ***
  • Gender: Male
Re: Couldn't find _Ds_Menu.dat
« Reply #9 on: Wednesday December 09, 2009, 01:44:48 AM »
what should you use for ds menu dat because i use gom player and it doesnt work
What's gom player?

Offline andyjeny1004

  • Member
  • ***
Re: Couldn't find _Ds_Menu.dat
« Reply #10 on: Wednesday December 09, 2009, 01:57:45 AM »
its a media player

Offline Jhon 591

  • Premium Member
  • ****
  • Gender: Male
  • You give a lot of help, you get very little help ?
Re: Couldn't find _Ds_Menu.dat
« Reply #11 on: Wednesday December 09, 2009, 10:48:59 AM »
Hi, Im having trouble with my R4 because each time i turn on my Ds, i keep getting a black screen showing "Couldnt find _ds_menu.dat"
First, I reformatted my Ds and put all of my stuff back on. Then i tried putting the firmware v1.18, but it still shows that message. Help please, i really want to play on my Ds (again)
Thanks


All you need is  _ds_menu.dat from the kernal arcive placeing in the root folder of your SDcard

Offline FreudianLemur

  • Member
  • ***
  • Gender: Male
Re: Couldn't find _Ds_Menu.dat
« Reply #12 on: Wednesday December 09, 2009, 11:30:24 AM »
its a media player
So why are you trying to replace part of your firmware with a media player, and then complaining it doesn't work?

Offline Jhon 591

  • Premium Member
  • ****
  • Gender: Male
  • You give a lot of help, you get very little help ?
Re: Couldn't find _Ds_Menu.dat
« Reply #13 on: Wednesday December 09, 2009, 11:33:17 AM »
So why are you trying to replace part of your firmware with a media player, and then complaining it doesn't work?

Ture

It won't work 100%, lol!

People are also trying to put no$gba on there cards to get zelda ST to work, WTF lol!
« Last Edit: Wednesday December 09, 2009, 11:46:25 AM by Jhon 591 »

Offline andyjeny1004

  • Member
  • ***
Re: Couldn\'t find _Ds_Menu.dat
« Reply #14 on: Thursday December 10, 2009, 01:13:29 AM »
than what do i use?

Post Merge: Thursday December 10, 2009, 02:08:00 AM
sry dont need to replay i got it fixed
BY MYSELF!
« Last Edit: Thursday December 10, 2009, 02:08:00 AM by andyjeny1004 »