Author Topic: YSMenu ttpatch.dat error  (Read 3196 times)

YSMenu ttpatch.dat error
« on: Sunday April 11, 2010, 04:57:05 AM »
i cannot play any games using ysmenu
i used ysmenu generator 1.5.3
when i select a game it says "ttpatch.dat Can't load loader."
pls help

Offline klaimore

  • Member
  • ***
  • Gender: Male
  • Yamada Ryosuke.
Re: YSMenu ttpatch.dat error
« Reply #1 on: Sunday April 11, 2010, 04:58:03 AM »

Re: YSMenu ttpatch.dat error
« Reply #2 on: Sunday April 11, 2010, 05:12:18 AM »
nah tnx for the help anyways
i just downloaded the ttpatch.dat and put it in the ttmenu folder and it worked :))