Author Topic: Pokemon Black rom image crash (no$GBA)  (Read 10673 times)

Offline Ahuvya

  • Member
  • ***
Pokemon Black rom image crash (no$GBA)
« on: Wednesday February 16, 2011, 07:04:56 PM »
I was playing the Pokemon black with the AC codes from this thread, with a no$GBA 6.a ZOOMER.

http://forum.romulation.net/index.php?topic=49399.0

It was working for a little bit, but now when ever I attack, I get a rom Image crash. anyone know what happening? and how I can fix it?

Post Merge: Wednesday February 16, 2011, 07:14:04 PM
After a bit of messing around with it, I seem the thing only happens when using a Move like "Tail whip" or "Leer", strange, could this mean that the ROM itself is corrupted?

Post Merge: Wednesday February 16, 2011, 07:20:07 PM
or the save file?
« Last Edit: Wednesday February 16, 2011, 07:20:07 PM by Ahuvya »

Offline meganova

  • Member
  • ***
  • Gender: Male
  • Hm.
    • MangaCentral - Looking for a Manga Uploader
Re: Pokemon Black rom image crash (no$GBA)
« Reply #1 on: Wednesday February 16, 2011, 10:06:09 PM »
Try setting the AR Codes to RAW on the Cheat menu, the issue was not caused by the ROM, or the save file, but by the emulator itself.

Offline Ahuvya

  • Member
  • ***
Re: Pokemon Black rom image crash (no$GBA)
« Reply #2 on: Wednesday February 16, 2011, 10:11:11 PM »
Already have, dang.

S it is most likly the Eumulator? crap, I'll have to get a freash version, where are the Emulator link on this site? O_O they elude me rofl.

Offline meganova

  • Member
  • ***
  • Gender: Male
  • Hm.
    • MangaCentral - Looking for a Manga Uploader
Re: Pokemon Black rom image crash (no$GBA)
« Reply #3 on: Wednesday February 16, 2011, 10:15:16 PM »
Search for it from here or here.
If the problem still exist, I suggest use DeSmuMe.

Offline Ahuvya

  • Member
  • ***
Re: Pokemon Black rom image crash (no$GBA)
« Reply #4 on: Wednesday February 16, 2011, 10:24:12 PM »
K, looks like that worked (for now), thanks for the help ^_^

Post Merge: Wednesday February 16, 2011, 10:33:22 PM
*sigh*, looks like I spook to soon lol. oh well.

anyhow, how do I get the ROM to work on DeSmuMe? I just get a black screen after I hit the new game button.
« Last Edit: Wednesday February 16, 2011, 10:33:22 PM by Ahuvya »

Offline Joseg1320

  • Member
  • ***
  • Gender: Male
  • How you doing?