Author Topic: Updated R4 3DSi, "An error has occurred"  (Read 10328 times)

Offline AzurePheonix

  • Member
  • ***
Updated R4 3DSi, "An error has occurred"
« on: Monday February 04, 2013, 03:26:56 AM »
Alright guys I've ran into a huge issue that hasn't plagued me until now, so I have a 3DS that I updated to the latest firmware, but also updated my R4 card and software beforehand. The R4 card was working PERFECTLY for about 2 weeks (this was around the B/W2 launch) I stopped playing for a few months and came back to my DS to find that my R4 card would NOT work, and came up with the "An error has occurred please restart blah blah blah".  I didn't update my 3DS and I hadn't touched my 3DS since I had last played. I saw that there was a new update for the R4's software so I went ahead and did that, nothing, read about updating the card itself from another DS, did that, nothing, as of now it works on 4 of my friends DS' except mine, formatted the card, reinstalled everything, nothing, my card just doesn't seem to work on my 3DS. I know there are a lot of different vendors for cards so let me go ahead and give my "setup"

Nintendo 3DS Cosmo Black running 4.5.0-10U

R4i 3DS from R4-SDHC.com

Yes I did go to the site above, yes I updated to the latest software which is Ver 1.65b, yes I updated card from a friends DS which is now running 3DS ver. 4.4.

I'll take all the help I can get, I've been forum hopping for the last 2 days and have yet to find anyone who's had my exact issue, it usually stops at having to update the software and the card. please help! I'm getting desperate and am just considering buying a used 3DS somewhere...

Offline Prectorian

  • Premium Member
  • ****
  • 人生 わ な面 だよ. (On Hiatus)
Re: Updated R4 3DSi, "An error has occurred"
« Reply #1 on: Monday February 04, 2013, 03:36:51 AM »
Are you sure your cart's website is r4-sdhc.com and not r4i-SDHC.com?

Cause if the later link, then do read the top portion marked in red. It says that their product that runs on v.4.5.0-10 is one that been recently put on sales. While their older carts has no support for v.4.5.0-10. Only up to v.4.3.0-10. Thus if that's the case, then no wonder it runs on your friends consoles which are below v.4.4.0-10, and not on your console.

Offline AzurePheonix

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #2 on: Monday February 04, 2013, 03:43:27 AM »
It is R4i-sdhc.com sorry, and how would that be possible if it worked after I last updated it, it literally spontaneously stopped working.

Offline Prectorian

  • Premium Member
  • ****
  • 人生 わ な面 だよ. (On Hiatus)
Re: Updated R4 3DSi, "An error has occurred"
« Reply #3 on: Monday February 04, 2013, 03:46:11 AM »
Try checking your cart slot, maybe it's due to dirt, or maybe some sort of technical failure that might need you to service it.

Offline AzurePheonix

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #4 on: Monday February 04, 2013, 03:49:21 AM »
Don't think so I've tried playing other games on it, all work EXCEPT for my R4 card.

Offline Prectorian

  • Premium Member
  • ****
  • 人生 わ な面 だよ. (On Hiatus)
Re: Updated R4 3DSi, "An error has occurred"
« Reply #5 on: Monday February 04, 2013, 03:58:02 AM »
Don't think so I've tried playing other games on it, all work EXCEPT for my R4 card.

If your R4 can run on other console, but not on yours. It means it's not dead.
It had worked before on the latest v.4.5.0-10 3DS firmware, because you'd updated the cart sucessfully.
Your console can read other carts, that means it's not due to dirt or cartridge slot issue.
Then, I can only say 'It's Bizzard'. Maybe someone else might be able to troubleshoot
it for you.

Offline bigfatlisa

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #6 on: Monday February 04, 2013, 06:51:38 PM »
I had this problem with a friends ds, check the date, time and region settings are right cos that was what was wrong with his (the kids had been messing around). Good luck

Offline AzurePheonix

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #7 on: Tuesday February 05, 2013, 06:52:46 AM »
I formatted my 3DS too, so I already custom set date time and region, the only thing I didn't set up was wifi and parental controls.

Offline bigfatlisa

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #8 on: Tuesday February 05, 2013, 10:40:11 AM »
When did you buy the cart? If it doesnt say v4.5 on the cart, it's not going to work in your 4.5 console. I know this from experience there is no updates for this cart yet. You might have updated it from an older version to 4.4 on your friends console, you can check the cart version on your friends ds. Go into config then upgrade it tells you there the current version of the cart.

Offline AzurePheonix

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #9 on: Tuesday February 05, 2013, 05:38:47 PM »
So you think my cart doesn't have support for 4.5 yet? if not ever? I know on the website it says firmware 1.65 supports 4.5-10 "perfectly" so it wouldn't make sense that the actual cart firmware didn't support it, but the software does.

Offline bigfatlisa

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #10 on: Tuesday February 05, 2013, 06:39:05 PM »
Yes that's it, I  have 4.4 version and the 4.5 as they're from eachgame and cost about $6. The 4.5 version is the only one that works in a 4.5 3ds. The firmware has been updated to support newer roms but there is no update for the cart yet. I checked about and the last time they took months to release an update. Some people are saying they may not release an update as people like me will just buy the newer carts :-( but as you cannot restrict updates on the 3ds xl mistakes will happen especially with a 4 year old who likes pressing buttons and can't read! Next time I'm going to go with the cart mentioned here alot which has spam site on the label. Fingers crossed that an update will be released at some stage....

Offline AzurePheonix

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #11 on: Wednesday February 06, 2013, 01:39:40 AM »
So assuming my R4i 3DS is "obsolete" at least for another few months when it can be played on my 3DS is there any card you would recommend that would work on a 3DS with 4.5?

Offline Prectorian

  • Premium Member
  • ****
  • 人生 わ な面 だよ. (On Hiatus)
Re: Updated R4 3DSi, "An error has occurred"
« Reply #12 on: Wednesday February 06, 2013, 02:11:47 AM »
So assuming my R4i 3DS is "obsolete" at least for another few months when it can be played on my 3DS is there any card you would recommend that would work on a 3DS with 4.5?

I did mentioned before that only new cart sold by that site works on v.4.5.0-10. Your cart firmware only supports up to v.4.3.0-10 or at max up to v.4.4.0-10. Since it was bought long time ago. However your console must have been upgraded to v.4.5.0-10, thus why you got that error message.

Here's the thing;
1. It's unknown when they will release an update for their older carts, but given the situation where they choose to
    release a brand new batch of carts that supports v.4.5.0-10....can be assumed that their older batch can't be
    upgraded without changing their hardware component. So it's a far fetch to expect an upgrading file coming
    anytime soon. Not to mention there was mentioned that the site's last update was months ago, and it took them
    long enough before one came around.
2. Your choice is to grab an R4i Gold from spam site or R4idsn.com, or the more expensive DSTWO. Given the
    situation where you have friend that own DS consoles that are below v.4.5.0-10, you're quite lucky so to speak.
    Cause, as long as you buy a cartridge that has an upgrade to v.4.5.0-10, you're saved. As in, you can borrow
    their console to perform the upgrade software on their console, or to make life even simple for you......buy one
    that has been pre-installed to run on v.4.5.0-10.
« Last Edit: Wednesday February 06, 2013, 02:13:54 AM by prectorian »

Offline AzurePheonix

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #13 on: Wednesday February 06, 2013, 03:41:18 AM »
Yeah I might just have to buy an R4i Gold, is that like the "top of the line" of R4 cards? I know the DSTWO is like the king of cards but I don't feel like shelling out 40$ for a card :s

Offline Prectorian

  • Premium Member
  • ****
  • 人生 わ な面 だよ. (On Hiatus)
Re: Updated R4 3DSi, "An error has occurred"
« Reply #14 on: Wednesday February 06, 2013, 04:01:20 AM »
Yeah I might just have to buy an R4i Gold, is that like the "top of the line" of R4 cards? I know the DSTWO is like the king of cards but I don't feel like shelling out 40$ for a card :s

So far... yes, the R4i Gold from spam site is at present considered the best. Make sure it's product from spam site, cause there are many carts with similar names but from other sources.

Offline andyfm

  • Member
  • ***
Re: Updated R4 3DSi, "An error has occurred"
« Reply #15 on: Wednesday February 06, 2013, 10:00:33 PM »
if your 3ds or any console has been updated to v1.4.5 and your card says on it v1.1.4 you are bricked.
The only way out now is to buy cards from r4i-sdhc v1.4.5 (thats what i,ve had to do)
It,s a con by r4i-sdhc as they say there cards are all upgradable,which is not the case now!!!
If you send them an e-mail they will not answer it!!!!!
Nintendo are trying there best to block all flashcards!!!!!