Couldn't find _Ds_Menu.dat

Discussion in 'Technical Help' started by gladiator, Jun 13, 2009.

Thread Status:
Not open for further replies.
  1. gladiator

    gladiator New Member

    Hi, Im having trouble with my R4 because each time i turn on my Ds, i keep getting a black screen showing "Couldnt find _ds_menu.dat"
    First, I reformatted my Ds and put all of my stuff back on. Then i tried putting the firmware v1.18, but it still shows that message. Help please, i really want to play on my Ds (again)
    Thanks
     
  2. anandjones

    anandjones Active Member

    You didn't install it properly, or something went wrong with the firmware file. http://www.romulation.net/forum/index.php?topic=1462.0 Are you using the correct firmware for your type of R4, if any?
     
  3. gladiator

    gladiator New Member

    my firmware file is the english kernel v1.18
    is any thingwrong with it?
     
  4. TirithRR

    TirithRR New Member

    Make sure the files are extracted and are on the root (not in a folder) of your MicroSD card.
     
  5. gladiator

    gladiator New Member

    still nothing changed
     
  6. TirithRR

    TirithRR New Member

    Do you have the correct firmware?

    Are you using an original R4? Or an R4 SDHC, or an R4 NEW III Upgrade or what ever clones are out there?
     
  7. gladiator

    gladiator New Member

    i have the correct firmware and im useing the original R4
     
  8. TirithRR

    TirithRR New Member

    Did you download a fresh copy of the firmware, or are you using the original files backed up from your MicroSD before you formated?

    Also, make sure they are on the Root of your MicroSD, since the firmware files may come in a folder named "English"

    So it should be:
    X:/_system_
    X:/moonshl
    X:/_DS_MENU.DAT
    X:/_DS_MSHL.NDS
     
  9. andyjeny1004

    andyjeny1004 New Member

    what should you use for ds menu dat because i use gom player and it doesnt work
     
  10. Fredbox

    Fredbox New Member

    What's gom player?
     
  11. andyjeny1004

    andyjeny1004 New Member

    its a media player
     
  12. Jhon 591

    Jhon 591 Active Member

    All you need is _ds_menu.dat from the kernal arcive placeing in the root folder of your SDcard
     
  13. Fredbox

    Fredbox New Member

    So why are you trying to replace part of your firmware with a media player, and then complaining it doesn't work?
     
  14. Jhon 591

    Jhon 591 Active Member

    Ture

    It won't work 100%, lol!

    People are also trying to put no$gba on there cards to get zelda ST to work, WTF lol!
     
  15. andyjeny1004

    andyjeny1004 New Member

    Re: Couldn\'t find _Ds_Menu.dat

    than what do i use?
    Post Merge: [time]1260410880[/time]
    sry dont need to replay i got it fixed
    BY MYSELF!
     
Thread Status:
Not open for further replies.

Share This Page