DSi menu shows Star wars lethal alliance not R4

Discussion in 'Technical Help' started by ninja_kitty, Oct 17, 2009.

Thread Status:
Not open for further replies.
  1. ninja_kitty

    ninja_kitty New Member

    Please, please can someone help me overcome this problem!!!

    I have recently purchased 2 R4i cards, one works fine but the other "says V1.4" on the DSi menu it reads "star wars lethal alliance" NOT "R4"

    Now i have a little knowledge but would appreciate idiot proof instructions as my Autistic son has me at the end of my tether trying to sort it!!!!!!!!
  2. TirithRR

    TirithRR New Member

    This is how it is supposed to be.
    The way the flashcarts get by the v1.4 blocking is by mimicing another game cartridge. The R4 tricks the DSi into making it think that it is Star Wars Lethal Alliance.

    There is no way to change this.
  3. ninja_kitty

    ninja_kitty New Member

    My friend has a R4i Upgrade that will no longer work on his Dsi or ours, is it because of the dsi update?
  4. Loonylion

    Loonylion Administrator Staff Member

    yes. It is possible to upgrade the R4i though.
  5. ninja_kitty

    ninja_kitty New Member

    How would i do that? I have tried all the firmware that i have and none work :(

    I tried V1.09b and the dsi recognised it but whilst loading it stopped with this message " Please upgrade the hardware for support latest firmware"

    Any suggestions as we do not want to stop the other cards working on my daughters dsi
  6. TirithRR

    TirithRR New Member

    You need to run the 1.4 update on a DSi without the 1.4 update, or a DS or DS Lite.
  7. ninja_kitty

    ninja_kitty New Member

    ??? you have lost me............ i know a little but not that much! Could you give me those instructions?

    OK, my daughter has a Dsi with a card that works fine, i have bought another card for my son (card first mentioned V1.4 with problem on Dsi menu but works on Dsi). Now have another obviously different card that my friend wants me to set up for there childs Dsi which stopped working like i mentioned above, the card is a R4i-SDHC Upgrade.

    Basically is it possible to set up all 3 R4i cards to work on daughters Dsi without updating the hardware? Obviously i know they will all have different firmware.....

    If so can you help me????

    God, what a pain in the arse i am but am very grateful for your help!!!!! :(
  8. Sora1234

    Sora1234 New Member

    ;D I'll help. But, first here's a background.

    "Nintendo sent out a new update for the dsi (#1.4 is the update), which basicly blocks the use of flashcards (R4). The people who made the R4's went ahead, and made a R4 update as well, which changes the name of the game icon that pops up on the dsi menu, so that it could still work pass the Nintendo Dsi update. One of the card you have already had the R4 update, the other did not. Hence one had the Starwars Icon."

    1.Now to update the other card, you must download the update file to run on the R4.

    2.Put the update file on your R4 (Micro Memory Card)

    3.Put the R4 in either a Dsi that isnt updated with Nintendo, or a Normal Ds or a ds lite.

    4.Run the update file you downloaded

    5.Your R4 should now have the starwars icon and will play on a dsi updated to nintendos 1.4 update.
  9. ninja_kitty

    ninja_kitty New Member

    Thank you for explaining it so plainly i really appreciate it! I dont suppose you know where i can find this download?

    To run the file do i just insert the R4i as usual in the ds or do i need to do anything else?
  10. Sora1234

    Sora1234 New Member


    Hm...Homepage looks like they've got it, but to tell you the truth I really don't like R4i's. If you ever need to buy a new ds flashcard, go for the Acekard 2i. ^_^ If someone has a direct link to the update post it.

    Edit: Just put it in the Ds,DSL or DSI, and run it. ^_^
  11. anandjones

    anandjones Active Member

    Load the R4i as usual and run the update file like a regular game as you would.
  12. ninja_kitty

    ninja_kitty New Member

    Thanks guys i get how to run the update ;D

    I used the link that sora1234 gave me, do i use the 1.23 or 1.25 Kernal or is that not what i need?

    ??? ???
  13. Sora1234

    Sora1234 New Member


    Here. Download the update file that applies to your flashcard. If it says "Requires a second purchase" it means you have to buy the updated one. [In which case order the cheap, made of win Acekard 2i which you won't have to buy another if another nintendo update comes out. ^_^
  14. ninja_kitty

    ninja_kitty New Member

    You are such a star!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    It works!!!!

    Thank you, thank you, thank you!!!!!!!

    I used R4i English V1.09b and the r4iUp_1 and it worked and the icon is showing R4 which for my son will save so much heartache that i could cry!!!!!!

    Again, i am truly grateful!!
  15. Sora1234

    Sora1234 New Member

    ;D You know it. ^_^ Enjoy.
  16. moncicci

    moncicci New Member

    hello, I have the same problem.
    I have a nintendo dsi 1.2, my r4i is a R4-v.com
    When I put the R4 is star wars but not access the menu, is all white
    I do update the card?
  17. Sora1234

    Sora1234 New Member

  18. j_mimes

    j_mimes New Member

    i'm having the same problem. i've downloaded the update you notified above ^ but still no succes. the top screen says "menu?" and the bottom screen is blank. help would be much appreciated! :-[
  19. TirithRR

    TirithRR New Member

    When the card says "Menu?" it means it cannot find the firmware files. Either the wrong ones are loaded or they are not loaded on the Root of your MicroSD. The root means not in any folders. Make sure that the files are not in a folder, like one called "English" or "ENG" since many of the R4 firmware files come packaged in a folder called English.

    If they aren't in any folder, then you may have the wrong firmware files for your card (so you need to go to www.linfoxdomain.com/ds and download the right ones), or your MicroSD may not be making good contact in your flashcart.
  20. MonochromeKiss

    MonochromeKiss New Member

    I Kinda Have The Same Problem.
    I Have a Dsi updated up to 1.4,

    my R4i wouldn't work. (my R4i's site is http://www.r4i-sdhc.com.hk/)

    the site said to install the 1.09b kernel if I had my Dsi updated up to 1.4
    The thing is I tried using the 1.09b but i still keep getting the error message on my Dsi.
    I tried the Card in my other DS but i keep getting "Menu?"
    any suggestions to make it work? :D

    *Edit - the 1.08b kernel works for my regular DS but on my Dsi it won't
    So basically both the 1.08b and 1.09b versions don't work on my Dsi i keep getting the Error message.
Thread Status:
Not open for further replies.

Share This Page