GCEmu does not work - anyone know why?

Discussion in 'Technical Help' started by shadowjraider, May 21, 2008.

Thread Status:
Not open for further replies.
  1. shadowjraider

    shadowjraider New Member

    Hey y'all,

    Wondering, and I know some of y'all have used GCEmu, if anyone would know how to work GCEmu. I open the app, and a cmd box flashes for a second, then disappears.

    How do I work GCEmu?

    Shadow
     
  2. Loonylion

    Loonylion Administrator Staff Member

    this is a Gamecube emulator, right? Dolphin is the best, but still not too good.
     
  3. shadowjraider

    shadowjraider New Member

    GCEmu is a GameCube Emulator. Yes.
     
  4. Crashtehelf

    Crashtehelf Member

    Try the 'Drag-n-drop' method. Drag the ISO onto the main EXE and see if that works
     
  5. shadowjraider

    shadowjraider New Member

    tried it... didn't work...
     
  6. anandjones

    anandjones Active Member

    Probably just corrupted or buggy or something. Try redownloading it again. Or use Dolphin. Dragging an ISO wouldn't work.
     
Thread Status:
Not open for further replies.

Share This Page