how to downgrade a DSi ?

Discussion in 'Technical Help' started by gb11, Aug 8, 2009.

Thread Status:
Not open for further replies.
  1. gb11

    gb11 New Member

    guys n gals, i got my DSi this morning, before unboxing it i got the R4i (gold). i played a bit then decided to use the wifi on the DSi... ( stupid me ) the system said that a system update was needed so i did it... and now my DSi has the 1.40 firmware and the R4i isnt working on it..

    is there a way to downgrade it ? to reverse to process ? anything ?
  2. azman2000

    azman2000 New Member

    Nope, you gotta wait a while for a fix.
  3. rastagoth

    rastagoth New Member

    that's what i have been hearing too. my cousin installed the internet for me on mine while i was at work and upgraded it. :'(
  4. anandjones

    anandjones Active Member

    Supposedly teams from EZ and R4i have bypassed this update. You should wait a little bit.
  5. gb11

    gb11 New Member

    how long would it take in your opinion?
  6. TirithRR

    TirithRR New Member

    Depends on how long it takes them to work out any bugs. Hard to tell unless you are working on the team, and I'm sure they won't tell you exactly when either, to avoid any issues come the given day if something went wrong with their development.
  7. Loonylion

    Loonylion Administrator Staff Member

    All sensible developers use the Blizzard release schedule: When its ready.
  8. aj2912

    aj2912 New Member

    That sux. I just upgraded mi dsi now an d my R4i didnt work and now im reading this!
  9. TirithRR

    TirithRR New Member

    R4i (one of them, I believe there are a few using the R4i name, I don't know exactly which) has a DSi 1.4 fix out.
  10. lenardo2

    lenardo2 New Member

    NOOO!!! :'( i am soo pissed now! i'm so dumb! i updated to DSi 1.4 now i cant use r4i DX. is there a fix yet?
  11. Nathan_26

    Nathan_26 New Member

    happened to me too , i just got an Ackard2i and had to update it on my cousin's ds lite, very strange but it works now :D
  12. theunderling

    theunderling New Member

    As a matter of interest,is there a sticky thread warning people not to update software
  13. ifuhrmann

    ifuhrmann New Member

    Happen to me im angry i have to play on ds lite now plz tell me if theres a way to downgrade it PLEASE
  14. Loonylion

    Loonylion Administrator Staff Member

    there isnt. Depending on your flashcart there may be a way to update your flashcart so it works again.
  15. maggers

    maggers New Member

    I had upgraded my NDSi to the 1.4 version. At this stage I have been unable to get my R4i Gold card to work, even with the latest downloads.

    SOLUTION: I purchased a EZ Flash Vi card, downloaded the V12 firware upgrade, ran this on another NDSi console and it upgraded the card. When I put the card back in my NDSi console it worked just fine. FANTASTIC - very happy girl!!!
Thread Status:
Not open for further replies.

Share This Page