Pokemon Black 2 C-Gear not working.

Discussion in 'Technical Help' started by darkstros, Oct 10, 2012.

  1. darkstros

    darkstros New Member

    Hello Everyone.

    So yesterday I managed to get my hands on the Pokemon Black 2 Rom via an torrent from Nicash.
    The Rom worked fine and great on my R4 ds. But when I managed to get my hands on the C-gear the game started freaking out.
    The game just stopped working and I could only turn off the game. Does anyone know whether there's a fix in the works, or there's already a fix out there? (I tried the Patch on this forum on another topic, but that didn't do the trick).

    Thanks!
     
  2. TVL1996

    TVL1996 New Member

    Had the same with R4i SDHC Dual-Core, dont turn it on till there is no fix. If you have another flashcard which is not an r4, it should work. Or you can try YSMenu
     
  3. NemesisPrime

    NemesisPrime New Member

    on R4i Gold 3DS the problem was fixed by me upgrading to Wood 1.52 if that helps any.
     
  4. TVL1996

    TVL1996 New Member

    Yeah, but the R4i SDHC Dual-Core is a clone, the latest release on there is Wood 1.50 :(
     
  5. TrainerRed

    TrainerRed New Member

    i got some problem i downoadedx the wood and stuff but still same problem should i just wait for the game and bye it
     

Share This Page