r4 stuck on loading screen

Discussion in 'Technical Help' started by mavrick1238, Jan 7, 2009.

Thread Status:
Not open for further replies.
  1. mavrick1238

    mavrick1238 New Member

    I need some help i put V1.18 on my R4 it now has a black screen with loading if i put v1.17 it is fine as so as iput any newer version i get lthe loading screen any ideas

  2. monkeytennis

    monkeytennis New Member

    I've got the same problem with 2 new R4 cards I just received. I've installed the 1.18 firmware from the vendor's website and copied the games onto them but they don't get past the 'loading...' screen.

    It's both cards, I've tried 2 brand new 4gb memory cards and a 1gb card too. I've also tried 3 different DS Lites.

    The instructions on the vendor's website didn't specify to create a 'Games' folder on the memory card but a tutorial I found on Youtube did, so I have tried both ways and the same results.

    Any ideas? I am waiting for the vendor to reply to my e-mail but they are apparently very busy after the Xmas hols.
  3. iLucky4Lif3

    iLucky4Lif3 New Member

    4 GB doesnt work, Anything beyond 2GB WILL NOT WORK. Im thinking of upgrading my R4 to a better flashcart, R4 has been discontinued and many game i like will not work unless i do some kind of patch too it, and m waaaayy to lazy
  4. Rhith

    Rhith New Member

    In theory there are non SDHC 4GB TF cards. ;)
    But it's hard to find them.
    I would go with 1.17 if that is working for you. I don't know when R4 implemented the check in their firmware that would prevent it from loading on knock off R4 cards. (There are TONS of them.)
    It shouldn't effect playability and if you need something more recent look up third party firmwares for the R4.
  5. anandjones

    anandjones Active Member

    They are practically impossible to find now. R4 never did anything or announced anything like that. Use third party if you do indeed have a different type. Or just use YSMenu or something.
  6. monkeytennis

    monkeytennis New Member

    I've also tried 1GB and 512MB cards though.
  7. anandjones

    anandjones Active Member

    Obviously those capacities will work.
  8. afrokid13

    afrokid13 New Member

    sometimes when you transfer the new files from the new firmware you accidentally do something wrong( this happened to me)

    here is how i fixed it.

    First you need to back up all your files but not the system folder and the other system files( ds_menu.dat etc.) if you want to keep your themes, cheat.dat and usrcheat.dat you can but do not save the whole system folder

    then format your micro SD card

    put all your files back on it then download the new firmware from the r4 site and put back your themes folder and cheat.dat and usrcheat.dat in system( if you chose to keep it) and it should work

    note that this will only work if you don't include your system files and folder when you backup your files because other wise you will have 2 of every system file.

    sometimes this may take many tries.

    if this doesn't work this could help


    i suggest my r4 gets stuck on loading screen(2nd from top), and the ds doesnt recognize r4( last one)

    it may seem extreme but it worked

    if anything you try here doesnt work then you probably have a FAKE r4. and you should third party firmware or YS menu.
Thread Status:
Not open for further replies.

Share This Page