R4 Upgrade Revolution for DS (NDSL/NDS)

Discussion in 'Flashcart Help' started by angeleyes, Oct 27, 2011.

  1. angeleyes

    angeleyes New Member

    Can someone please give me a link to the latest firmware.
    R4 Upgrade Revolution for DS (NDSL/NDS)
    I haven't used the R4 in years. The card belongs to a friend and I just want to help them out.
     
  2. Jonez001

    Jonez001 Active Member

    I think WoodR4 works on your flashcart but I am not sure
     
  3. angeleyes

    angeleyes New Member

    I haven't tried that yet. I did use it my old R4 and that worked.
    Do you know what the latest version number is?

    Sorry, I'm really out of touch with this type of card. :)
     
  4. Jonez001

    Jonez001 Active Member

    1.39

    For R4 users you better ask people like CoolKill3r.
    I have an Ez Flash Vi so I don't follow the R4 scene
     
  5. angeleyes

    angeleyes New Member

    I have Supercard and forgot about R4 but I want to help a friend out who has my old DS and brought the R4 Upgrade. :) She just wants to play some of the newer games.
    I'll try the wood.

    Thanks
     
  6. Jonez001

    Jonez001 Active Member

    Back-up the files before replacing them. In case that it goes wrong
     
  7. funguy

    funguy New Member

    Take a look here to see if you can locate your card and download the firmware for it
    http://www.linfoxdomain.com/nintendo/ds/
     
  8. Jonez001

    Jonez001 Active Member

    How could I have forgotten that site?
     
  9. yoshi2889

    yoshi2889 Active Member

    'cuz you forget everything :p

    Maybe this is the site for your card?
    http://www.r4i-sdhc.com/
     
  10. Jonez001

    Jonez001 Active Member

    http://objection.mrdictionary.net/go.php?n=5324991
     
  11. angeleyes

    angeleyes New Member

    Thank-you for all the links. I'm still trying to work out which firmware works. The old firmare was R4 III.
    That linfox site is great. I just going to try a few and see which one works.
     
  12. yoshi2889

    yoshi2889 Active Member

    As long as you stay away from the "Update" NDS files you are okay (if there are any in these packages) :)

    (if you update your card with the wrong update things can go horribly wrong)
     
  13. xzxz

    xzxz New Member

    it's Revolution for DS[NDSL/NDS]
     

Share This Page