Re: (Rom Loading failed) load rom errcode=-4 please reset

Discussion in 'Technical Help' started by Tracy13, Dec 10, 2009.

  1. Tracy13

    Tracy13 New Member

    Can anyone out there help??
     
  2. CSL00

    CSL00 Member

    Which game, firmware version and flashcard/emulator? These errors occur mostly due to Anti-Piracy so an update or patch is necessary.
     
  3. Tracy13

    Tracy13 New Member

    The game is Girls Life Makeover. I have got a R4i card using version 1.12b.
     
  4. iwantndsroms

    iwantndsroms New Member

    Thats the same error code barbi and the three musketeers gives when you try and load it.(on r4/r4i)
     
  5. kieran-123

    kieran-123 Member

    use new firmware..... what are you useing
     
  6. Tracy13

    Tracy13 New Member

    I am using a R4i card with firmware 1.12b
     
  7. sniff275

    sniff275 New Member

    i have the same problem on my card and trying to play the same games. i was reading on separate boards that this error is due to new security measures for games being issued for DSi systems.

    heard that the new R4i card with V1.4 symbol using the latest firmware (1.13b issued 3days ago) tackles that error.

    i have an old R4 card and was thinking of buying the R4i card. If you have the R4i card and have the new firm ware can you pls post if it fixes the problem?

    much appreciated before i spend for a card.
     
  8. lotr3

    lotr3 New Member

    just tried it I have R4isdhc with 1.13b firmware and no it does not work same error message.
    However, if you look at their website the third generation game card has just been released which appears to support these games. Can't find anyone selling them yet, may be a bit soon I think.
     
  9. iwantndsroms

    iwantndsroms New Member

    ive got an r4i v1.4 i would try it for you but i cant find the game rom?are you sure its not' i love beauty hollywood make over.'
     
  10. cecily marker

    cecily marker New Member

    i have a r4 sdhc upgrade with r4v1 firmware i cannot get some roms to load, it keeps coming up load rom error 4 reset system anyone got any idea how to patch ...
     
  11. jpm83160

    jpm83160 New Member

    This might work before you install the firmware.......backup first (of course).....reformat your sd card ,then add your games back one or two at a time,it happend to work for me when i had that problem with my R4.....

    good luck

    8)
     
  12. danny4

    danny4 New Member

    new firmware 1,4b work with all the new games even zelda spirit track but it won't work on mario and luigi inside story
     
  13. iwantndsroms

    iwantndsroms New Member

    mine works with mario and luigi bowsers inside story fine
     
  14. Duncan Idaho

    Duncan Idaho Active Member

    for those who Ysmenu is not working, go and erase the TTmenu and the Ysmenu firmware, seek the firmware that has an Xbox360 background its the one thats actually working, and also decompress the unofficial TTmenu, now you should see several .dat or similar items (r4patch, etc.) those items drag them inside the TTmenu folder, now move the Ysmenu .nds app to the root of the Sd card and do the same for the TTmenu folder, now it should run the game, in case not remove from the TTmenu folder the items you placed inside
     
  15. bLATANT

    bLATANT New Member

    Hi, I have purchased a new R4 (R4i) running firmware 1.17. I am getting this error message with a couple of games however there is more to the story.

    The game in question is "Sonic and Sega All Stars Racing". Howver when I loaded this game onto the card last night it worked just fine. Today however, having reformatted the SD card and installing the same firmware, the game no longer works (load rom errcode = -4).

    Any further advise as to whats going on??
     
  16. gragrayson

    gragrayson New Member

    i am having the same problem with the guy that posted b4 me can some1 answer our problemb and i dont have an r4i just an r4
     
  17. Inunah

    Inunah Active Member

    No games with errcode=-4 have been fixed for R4.

    They will NEVER be fixed.

    Not unless we riot and kill people first.
     
  18. Alithepro1

    Alithepro1 New Member

    possibly an AP game ... Sonic classic collection does the same thing.
     
  19. bLATANT

    bLATANT New Member

    errrrrrrrr, FAIL

    about 6 hours after posting my friends at r4i-sdhc released v1.18b of there R4 formware, fixinf the very issue I raised....

    Not that I'm disputing the lack of newR4 firmware, not trying to start an argument, just sharing what I have experianced, and also as I'm in contact with the guys at r4i-sdhc, they confirm they are working on an update for a few other ROMS I've mentioned to then (errcode=-7 & errcode=-4 ones)

    @ gragrayson - point of note while I am using an R4i card, it is in a DSL so is technichally just running in R4 mode, dunno if this means the firmware will work with plain R4's or not, just sharing my info...
     
  20. lewn

    lewn New Member

    I have the same problem just with Sonic and sega all stars racing i'm using r4i sdhc v1.4
     

Share This Page