YSMenu and AKAIO Loader on R4i RTS

Discussion in 'Technical Help' started by vahkiti, Oct 10, 2009.

  1. vahkiti

    vahkiti New Member

    I repeat, just for those who do not read it, (I have had such problems, forgive me)...

    R4i RTS, not R$, or R4 SDHC, or even and R4i. R4i RTS.

    I have tried both the AKAIO Loader and YSMenu to no avail. AKAIO freezes at a black screen upon loading, and YSMenu won't load any roms. I have heard that the R4i is a DSTT clone and AKAIO will onliy run on AK clones. And I have also heard that the DLDI format of R4i RTS is yet unsupported by the current version of YSMenu and that is why I'm getting this Unsupported DLDI Name error.

    To be short, I would like soild answers. Can I run them or not? X3
  2. vahkiti

    vahkiti New Member

    Plz help? X3
  3. TirithRR

    TirithRR New Member

    Seems like you probably cannot run AKAIO or Ysmenu on your card.
  4. vahkiti

    vahkiti New Member

    So no Mario & Luigi 3 then? DX
  5. anandjones

    anandjones Active Member

    Try the alternate methods to fix it http://www.romulation.net/forum/index.php?topic=22731.0
  6. vahkiti

    vahkiti New Member

    ... really? >_<

    Plz read my first post.
  7. blaafugl

    blaafugl New Member

    I'm using the R4i RTS as well..
    And I'm also looking for a way to get YSMenu on my card.
    Please, if you know a way, let us know!
  8. blaafugl

    blaafugl New Member


    I heard somebody mention that the creator of YSMenu have to write support for R4i RTS in YSMenu for it to work. If that is the case, I hope he is willing to do it...!
  9. mikeac

    mikeac New Member

    You have to use a cracked AKAIO, which Seph won't let anyone post. For YSMenu, there is a guide in the tutorial section somewhere.

Share This Page