Help me with DSi "An error has occurred" fix attempt using AceKard2i

Discussion in 'Flashcart Help' started by HOPEICAN, Jul 12, 2012.


    HOPEICAN New Member

    Just received a new AceKard2i. I ordered it preflashed and want to make sure it is before trying it on my error DSi, is there a way to check to see if it is updated to help fix the error?

    I'm still very new to these carts but have been using the r4i gold 3ds for a little while and am using wood firmware, the AceKard is different as I have read a little and want to make sure I get the right firmware for it to try and fix my DSi error. I have a brand new 16gb Samsung micro that I will have ready to install whatever I need to get started.
  2. funguy

    funguy New Member

    You will have to try it out on your DSi to find out, as long as you have a system (DS/Lite, DSi or 3DS) that the acekard operates on then you can update it.

    HOPEICAN New Member

    I tried the AceKard as is out of box without the TF in a DSL and it came up as 'Deep Labyrinth Digital Bros'

    I then downloaded Akaio 1.89 and installed it in the new formated TF and tried it again in the DSL and it loaded the Akaio menu, I didn't have any roms on it but should work. Since it loaded fine the DSL I then tried it on the DSi with the 'An error has occured' problem and was not able to get rid of the error.

    I am now convinced the DSi needs something other than a flashcart to get rid of the error, unless I am again doing something wrong. This DSi gets the error message with any app. selection with or without a cartridge. It is doing the same as this one on utube you may have to copy and paste.

    I even tried to update the AceKard in the DSL just to be sure it was updated and it didn't change from 'Deep Labyrinth'. Doing it still did not change the error.

    Is this type of error something new that no one else has experienced?
  4. funguy

    funguy New Member

    You need the firmware update option here

    Run the update on your DSLite.

    EDIT: You will have 2 update files, so use the update ending nds because you are using a DSLite to upgrade your acekard

    HOPEICAN New Member

    I can use either the DS Lite or a working DSi with 1.2 to run the update. I used the DSL already to update using the DSL file and still get the error on the non working(errored)DSi.
  6. funguy

    funguy New Member

    Re: Help me with DSi \"An error has occurred\" fix attempt using AceKard2i

    I doubt it, not with the error being received, as the error suggests the cart is being recognised.
    Post Merge: [time]1342138172[/time]
    I recently updated an acekard myself, was you prompted to remove the acekard from the DSLite and replace to complete the update?

    HOPEICAN New Member

    Yes, I had to pop acekard out and put it back in to continue using the DSL update. It then updated successfully. I can try using the working DSi to do another update but isn't the DSL the best option?

    Were you guys able to see that little utube video? Mine does that same thing with all applications with or without a cartridge.

    BTW, yes it does recognize the acekard as 'Deep Labarynth' but again if I choose it on the app, the error comes right up.
  8. funguy

    funguy New Member

    I just watched the video, i see you mean now, that's a odd problem.

    I haven't come across that before, if you are unable to use the apps you should contact Nintendo (if it's still under warranty)

    HOPEICAN New Member

    Warranty expired Dec 2011 as I did contact them and they quoted me $90 to fix. What would they fix though? Just last week there was a special on the DSi's new for $99.99 and they wanted $90 to fix a used one, ouch.

    I'm trying not to give up on it as I did somehow get the error to go away last week using a 3ds card. I remember that once I got it working that time I didn't know what to do and the idiot that I am I went into the wood menu and selected the DSi patch and ran it "SUCCESSFULLY", right after that update it went back to the error. I thought that I had to run the patch to it once I was able to get into the wood menu but I now know that it was not the right thing to do. I have not been able to repeat whatever I did to make it work for that little bit of time.

    Maybe there is a secret way to fix it using a specific button sequence like: up, up, down, down, left, right, A, B, Start LOL I'm going to give it a try just for laughs
  10. funguy

    funguy New Member

    Yeah you have a bit of a problem there, and $90 to fix it is ridiculous.

    Like i said, i haven't come across that problem before but i hope you sort it.

    Good Luck!

    HOPEICAN New Member

    Re: Help me with DSi \\\\\\\"An error has occurred\\\\\\\" fix attempt using AceKard2i

    Is Action Replay something that could help me get into the sytem tools to format this DSi?

    I'm going to check prices on it to see if it is worth investing in.
    Post Merge: [time]1342195821[/time]
    Here are some details of my findings why the error is happening. I decided to swap the motherboard with another DSi and guess what the motherboard from the DSi that has the error works just fine on the other DSi. I am able to touch all the apps with no error on the different DSi and found that the Version is 1.4.1U. I can play the acekard just fine

    I then used the other motherboard on the DSi with the error and it also gets the error touching any app. So it is not motherboard related as both boards work 100%. Now just need to narrow down what else it could be as I think it may help someone one day. I just need to find what I can swap next in the hopes of finding the problem.
    Post Merge: [time]1342201482[/time]

    All it took was some swapping back and forth between two DSi's and found the problem to be that box that is clipped onto the board just across the Card Reader. The box has black tape on it's back and the white wire clipped to it which I believe is the microphone wire as the ds lite has the same color, but whatever it is it was the problem that was causing my error on all applications. I hope this helps someone one day as I feel like I needed to give back for all the help I have received here.

    I just went through a few roms using the AK2i and was able to load the few except for FIFA 11, it just brings up white screens and never loads. FIFA 10 loads fine on the AK. FIFA 11 works just fine on the The AK is running 1.89 maybe there is an update that will allow it to run.

    I'm just happy to have found the problem and was able to fix it. I now have to order a new part for the other DSi, it's a little older so I switched it, just need to know what it is called first. Probably the wifi but not sure until I see pics.
    Post Merge: [time]1342201768[/time]
    I just looked up the wifi part on ebay and that is the part I swapped to make the error go away.

Share This Page