Help running COD MW3 on wii

Discussion in 'Technical Help' started by fabvini, Nov 15, 2011.

  1. fabvini

    fabvini Member

    Hey I downloaded COD MW3 for wii and I use neogamma r9 beta47. Unfortunetly, after I boot the game, The game loads for ever and never gets out of the "loading..." screen. Can somebody help me? Do I need to download a new version of neogamma or is there an AP patch?
     
  2. insanecrazy07

    insanecrazy07 Active Member

    Did you do all of the necessary pre-burn fixes? Basically, Wiiscrubber to extract the main.dol to use in Generic Wii Patcher to remove 001, 002 errors.

    Also, check to make sure that you have all of the necessary IOS files. If there's any consolation, I run Skyward Sword on Neogamma R7, or uLoader.

    I haven't even looked at the game yet, so I don't know if there are any AP patches. What are the odds that Nintendo used the same AP as the AP in Skyward Sword? I mean, you should have those IOS fixes installed simply because it's Skyward Sword...
     
  3. fabvini

    fabvini Member

     
  4. insanecrazy07

    insanecrazy07 Active Member

    Separate your response from mine.
     
  5. fabvini

    fabvini Member

  6. insanecrazy07

    insanecrazy07 Active Member

    You'll have to download cIOS 250 (58 probably means using IOS58 under the install using what IOS option in Wad Manager), and cIOS 224 (58).

    Basically, that means you download cIOS 250 and using Wad Manager or whatever you use to install wads, install cIOS 250 using IOS58 when it asks you what IOS do you want to use.

    I'm only guessing that's what you do. I swear, these guys do not pass in regards of breaking things down in simple terms. Let's just complicate the fuck out of it by generating a system check report at the start of the guide for no reason and then explain the entire process in as few words as possible without an emphasis on clarity.
     
  7. fabvini

    fabvini Member

    i installed the two IOS's, but it still didn't work, but on step 6 I chose IOS 249. Maybe I only need 1 wad....
     
  8. insanecrazy07

    insanecrazy07 Active Member

    Then try IOS58.
     
  9. fabvini

    fabvini Member

    I fixed it, I used IOS249. (Apparently those were for USB loaders)
    I can't play online though....
     
  10. insanecrazy07

    insanecrazy07 Active Member

    ...Because?
    You should be able to play ANY Wii game online.
    Is there an error or is there an added interface that prevents you from logging on?
     
  11. fabvini

    fabvini Member

    My wii froze and the screen turned black.
     
  12. Duncan Idaho

    Duncan Idaho Active Member

    you need the latest rev of CIOS 249 of dx2 i think it's rev7 or 8 you need to install it via wad and then boot the game up
     
  13. fabvini

    fabvini Member

    yeah I did that the problem now is the black screen.
     
  14. Duncan Idaho

    Duncan Idaho Active Member

    you need to wait for a new CIOS to be published, since i also need to upgrade the CIOS since it wont even run via neogamma R9 nor via Uloader 5.1E
     
  15. fabvini

    fabvini Member

    I found a fix. You have to use Neogamma R9 beta 47. Download CIOS 250 and install it. Then use neogamma IOS switcher and change neogamma's default CIOS (249) to 250. You will then be able to play the game perfectly. (Note: It has to be Neogamma Beta 47 or it won't work!)
     
  16. insanecrazy07

    insanecrazy07 Active Member

    Instead of changing Neogamma's default CIOS, you can use IOS patcher to change the IOS that is used to run the game and set that at 250, reburn and see if that works.

    The fact that you may have to keep switching between 250 and 249 to play all of your games makes this fix an annoying process. But hey, it's fixed.
     
  17. fabvini

    fabvini Member

    I have neogamma r9 beta 50 for other games and 47 for COD MW3
     
  18. Duncan Idaho

    Duncan Idaho Active Member

    does r49 has that option? also the admin from were i get my isos pointed use CIOS 224 via ULOADER to run the game.
     
  19. fabvini

    fabvini Member

    There are other options but this worked for me. I´m in the doubt if all the wii games I played with CIOS249 work with CIOS250.
     
  20. Duncan Idaho

    Duncan Idaho Active Member

    question how do i switch the CIOs that neogamma R47 is using? i dont see the option or do i need to use the rebooter?
     

Share This Page