Pokemon Platinum (U) Rom Loading Failed?

Discussion in 'Technical Help' started by Kiekoes, Dec 17, 2009.

Thread Status:
Not open for further replies.
  1. Kiekoes

    Kiekoes Guest

    Hey guys, I'm having trouble with Pokemon Platinum U. When I try to play it I get this Error code:

    [Rom loading failed]
    disk errorcode=-81
    Please Reset System.

    I'm using a TTDS with Unofficial 1.17a12 with YSMenu.
     
  2. Duncan Idaho

    Duncan Idaho Active Member

    so it seems in not the only one with this kind of problem :/, im having a similar problem with certain titles of DS, maybe its a Ysmenu problem? try to save and deltle all the data of your card the reisntall everything.
     
  3. Kiekoes

    Kiekoes Guest

    That's called Reformatting. But that won't solve the problem, I'm sure.
     
  4. Duncan Idaho

    Duncan Idaho Active Member

    how far are you in the game? beggining or what? due that i somehow magnaged to shin emgami tensei: devil survivor ran on YSmenu while it dint wanted to do so (same error a yours) i formated my micro SD, i recomend that you try backing up your .sav file, place it on your desktop, erase it from your memcard, and see if by creating a new .sav ixes the problem
     
  5. anandjones

    anandjones Active Member

    Backup all your files and reformat your MicroSD.
     
  6. Duncan Idaho

    Duncan Idaho Active Member

    he alreday ahs stated he is sure that doing that wont solve his problem, im thinking is more of a problem of Ysmenu due that i have a similar problem some roms just wont load and also i get the same error code as he.
     
  7. johnx

    johnx New Member

    Maybe try to download it again.
     
  8. nephros

    nephros New Member

    People i don't play the game but the console you r using in yo point da emulator yo usin try nosgba if it fails only 1 way left buy the reall thing you won't complain anymore hope it helps
     
  9. andy0907

    andy0907 New Member

    If the loading fails try the (e) version or the (j) version until it has a fix for the game ;D
     
  10. Duncan Idaho

    Duncan Idaho Active Member

    that wont work unless he gets it from a diferent web ste, it migth be a probelm of roms, or a compatibility problem

    the problem with no$ is that lacks of wi-fi and he migth be a met a gamer.

    i doubt that migth help him, but well neverthless he should try
     
  11. anandjones

    anandjones Active Member

    Doesn't matter, it does not sound like he has actually done it.
     
  12. johnx

    johnx New Member

    No that happened to me once.
    Download it again and see what happens.
     
  13. Duncan Idaho

    Duncan Idaho Active Member

    as is aid in my first post both of us have a similar problem, so i discarded that option alreday, it was one fo the first things that i took on consideration when the problem happened.
    Post Merge: [time]1261186085[/time]
    sorry for double posting but i tihink i found the solution, were you have the files of YSmenu? in ยกside the TT folder or outside (the .dat and .dldi files) if its outside the TTsmenu fodler just put them inside the folder it fixed my problem instantly now the roms that dint loaded do load.
     
  14. Loic0123

    Loic0123 New Member

    im using same firmware than kiekoes but my DST goes directly to ysmenu but i can play it
     
Thread Status:
Not open for further replies.

Share This Page