yugioh forbidden memories epsxe

Discussion in 'Technical Help' started by willtras, Jun 8, 2009.

Thread Status:
Not open for further replies.
  1. willtras

    willtras New Member

    hi all... i need help for yugioh forbidden memories...
    i'm a newbie for epsxe... i have downloaded yugioh forbidden memories ------ Yu-Gi-Oh! - Forbidden Memories [SLUS_014.11].rar
    then i use winrar to extract it... and i got YUGIOH.sub, YUGIOH.img, and YUGIOH.ccd
    when i tried to run it on epsxe, it only come out the KONAMI logo, and then nothing else...
    i have tried to use daemon tools or alcohol 120% and also iso tools such as isobuster and ultraiso but i cannot find any *.exe extension... i have also tried to burn into cd several times...
    the only i got from mounting the ccd file as below:

    guys, please help me... thx...
  2. meganova

    meganova New Member

    What version of ePSXe you're using??

    I'm using the 1.7.0 version and it worked perfectly fine...
    did you extract all the file into the same folder??
  3. mds64

    mds64 New Member

    You have 2 options with iso-type images...

    First is to try epsxe, open the file thru the "iso" in the menu, but if your using epsxe 1.7.0 then you can play almost any iso type file (mdf/mds works great) but it might work on 1.60, which is the oldest I would reccommend since only that version can play gundam battle assualt 2 (won't work on 1.7.0, only on 1.6.0, but might work on other older versions)

    Then other is to mount it like you already done-there is no exe file in psx games since they aren't meant to run on a pc (if you had a real disc and put that in your cd drive you would see the same contents) and set so that epsxe main cd drive (since it can read real disc thru cd drive's) is set to the virtual drive's letter (ie main is c, virtual drive is f, so I point it to f) and just click on run cd...very simple...

    Of course some setting may not be set correctly, or it's your version of epsxe that may not be compatibile (should have read the technical sticky-everyone needs to list what details, firmware, file version, all of that...)

    But you can try what we just said-oh and be sure those 3 files are in the same place (the img, sub, ccd) as if one is missing, it may explain why it's not working-lacks sound, etc...

    Good luck dude.
  4. TirithRR

    TirithRR New Member

    It's freezing at the start logo. That usually means you need to adjust your configuration, usually Graphics plugin.
  5. meganova

    meganova New Member

    try using the P.E.Op.S Soft Driver 1.18...
  6. TirithRR

    TirithRR New Member

    I don't recommend using Soft drivers. They use software instead of hardware (hence the "soft")

    Use Pete's OpenGL2 if you have an Nvidia graphics card. Use Pete's DX6 or DX7 plugins if you have a non-Nvidia card.
  7. willtras

    willtras New Member

    i'm currently using epsxe 1.5.2...
    i have tried using 1.7.0 but the computer responds "The application has failed to start because zlib1.dll was not found. Re-installing the application may fix the problem."
  8. meganova

    meganova New Member

    I've also experienced the same problem.
    Try search the zlib1.dll from Google or in this forum..maybe someone have post the links..
    I think they forgot to include this file in the their downloads...
  9. TirithRR

    TirithRR New Member

    You need to get the zlib1.dll file.

    Either go to the Tutorial in my sig, or google it to find it yourself.
  10. willtras

    willtras New Member

    thank you so much guys...
    i'm really happy now... cos i can play the game that used to be my favorite, yugioh...
    this is all thanks to you guys...
  11. baninitik08

    baninitik08 New Member

    what version did you use in epsxe? and where can i find the link of forbidden memories using epsxe?^^

    thank you plz help
  12. meganova

    meganova New Member

    Why don't you make your own thread?
    I assume he use the 1.7.0 version.
Thread Status:
Not open for further replies.

Share This Page